<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.theforecaster.net/wp-content/uploads/2016/12/F-M-sports-recapMtABBGerencer-122316-549x400.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.theforecaster.net/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://news.theforecaster.net/wp-content/uploads/2015/07/Forecaster_square_logo.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theforecaster.net/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.theforecaster.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.theforecaster.net/feed/atom/" />
<link rel="pingback" href="http://www.theforecaster.net/xmlrpc.php" />


<title>Winter sports excitement continues &#8211; The Forecaster</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Forecaster &raquo; Feed" href="http://www.theforecaster.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forecaster &raquo; Comments Feed" href="http://www.theforecaster.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forecaster &raquo; Winter sports excitement continues Comments Feed" href="http://www.theforecaster.net/winter-sports-excitement-continues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theforecaster.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.theforecaster.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.8.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='showbiz-settings-css'  href='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/css/settings.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/fancybox/jquery.fancybox.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdpv_voting_general_style-css'  href='http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes/css/wdpv_voting_general.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdpv_voting_general_img-css'  href='http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes/css/wdpv_voting_img.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.theforecaster.net/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.theforecaster.net/wp-content/themes/hottopix/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.theforecaster.net/wp-content/themes/hottopix/css/reset.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.theforecaster.net/wp-content/themes/hottopix/css/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.theforecaster.net/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='http://www.theforecaster.net/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.theforecaster.net/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.theforecaster.net/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.theforecaster.net/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theforecaster.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='http://www.theforecaster.net/wp-content/plugins/sharebox/css/wdsb.css?ver=4.6.1' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "text", "hdir": "left", "hoffset": 0, "vtype": "text", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/fancybox/jquery.fancybox.pack.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/js/jquery.themepunch.showbizpro.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/smg/dfp-gpt1.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes/js/wdpv_voting.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='http://www.theforecaster.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theforecaster.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theforecaster.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scarborough High School students break gender identity barriers' href='http://www.theforecaster.net/scarborough-high-school-students-break-gender-identity-barriers/' />
<link rel='next' title='Cheverus returns to form, handles Oxford Hills' href='http://www.theforecaster.net/cheverus-returns-to-form-handles-oxford-hills/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.theforecaster.net/winter-sports-excitement-continues/" />
<link rel='shortlink' href='http://wp.me/p7OCwq-vsa' />
<link rel="alternate" type="application/json+oembed" href="http://www.theforecaster.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theforecaster.net%2Fwinter-sports-excitement-continues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theforecaster.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theforecaster.net%2Fwinter-sports-excitement-continues%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-328783-3', 'auto');
ga('send', 'pageview');
</script>
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1024px; margin-top:5px; }


/* Status: Loaded from Transient */

</style><script type="text/javascript">var _wdpv_root_url="http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes"; var _wdpv_ajax_url="http://www.theforecaster.net/wp-admin/admin-ajax.php";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 120px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #1c60e8;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #1c60e8 url(http://www.theforecaster.net/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c60e8;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1c60e8;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #1c60e8;
	}

ol.commentlist {
	border-bottom: 3px solid #1c60e8;
	}

.prev-post,
.next-post {
	color: #1c60e8;
	}

#nav-wrapper {
	background: #333333 url(http://www.theforecaster.net/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://www.theforecaster.net/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #2a99fa;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>

<link rel="dns-prefetch" href="//platform.twitter.com" />
<meta name="generator" content="Powered by Slider Revolution 5.0.8.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter sports excitement continues" />
<meta property="og:url" content="http://www.theforecaster.net/winter-sports-excitement-continues/" />
<meta property="og:description" content="The winter sports season is well underway and there have been some positive signs in the early going for local teams. Here&#8217;s an overview: Boys&#8217; basketball Brunswick&#8217;s boys are off…" />
<meta property="article:published_time" content="2016-12-23T05:00:00+00:00" />
<meta property="article:modified_time" content="2016-12-23T05:11:42+00:00" />
<meta property="og:site_name" content="The Forecaster" />
<meta property="og:image" content="http://www.theforecaster.net/wp-content/uploads/2016/12/F-M-sports-recapMtABBGerencer-122316.jpg" />
<meta property="og:image:width" content="549" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Winter sports excitement continues" /><meta name="twitter:description" content="The winter sports season is well underway and there have been some positive signs in the early going for local teams. Here&#039;s an overview: Boys&#039; basketball Brunswick&#039;s boys are off to a 2-1 start, beating visiting Morse (65-37) and host Mt. Ararat (59-37) before losing at home to Greely in a playoff rematch, 55-44. The&hellip;" /><meta name="twitter:image" content="http://www.theforecaster.net/wp-content/uploads/2016/12/F-M-sports-recapMtABBGerencer-122316.jpg" /><meta name="twitter:image:width" content="549" /><meta name="twitter:image:height" content="768" />
<meta name="twitter:partner" content="tfwp" />
</head>

<body class="single single-post postid-120910 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="http://theforecaster" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://the_forecaster" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://google.com/+TheForecasterFalmouth" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="http://www.theforecaster.net/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
									</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-location-container"><ul id="menu-location" class="menu"><li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://www.theforecaster.net/category/portland/">Portland</a></li>
<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-820"><a href="http://www.theforecaster.net/category/northern/">Northern</a>
<ul class="sub-menu">
	<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821"><a href="http://www.theforecaster.net/category/northern/chebeagueisland/">Chebeague Island</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://www.theforecaster.net/category/northern/cumberland/">Cumberland</a></li>
	<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="http://www.theforecaster.net/category/falmouth/">Falmouth</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://www.theforecaster.net/category/northern/freeport/">Freeport</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://www.theforecaster.net/category/northern/northyarmouth/">North Yarmouth</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://www.theforecaster.net/category/northern/yarmouth/">Yarmouth</a></li>
</ul>
</li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="http://www.theforecaster.net/category/midcoast/">Mid-Coast</a>
<ul class="sub-menu">
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="http://www.theforecaster.net/category/midcoast/bath/">Bath</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://www.theforecaster.net/category/midcoast/brusnwick/">Brunswick</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818"><a href="http://www.theforecaster.net/category/midcoast/harpswell-midcoast/">Harpswell</a></li>
	<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819"><a href="http://www.theforecaster.net/category/midcoast/thopsham/">Topsham</a></li>
</ul>
</li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-826"><a href="http://www.theforecaster.net/category/southern/">Southern</a>
<ul class="sub-menu">
	<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://www.theforecaster.net/category/southern/capeelizabeth/">Cape Elizabeth</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://www.theforecaster.net/category/southern/scarborough/">Scarborough</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://www.theforecaster.net/category/southern/south-portland/">South Portland</a></li>
</ul>
</li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="theforecaster" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="the_forecaster" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																														<li><a href="https://google.com/+TheForecasterFalmouth" alt="Google Plus" class="google-but" target="_blank"></a></li>
																														<li><a href="http://www.theforecaster.net/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-wrapper">
				<div id="ad-970">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
   var respLeaderMap = googletag.sizeMapping().
   addSize([1, 1], [320, 50]).
   addSize([480, 200], [468, 60]).
   addSize([750, 200], [728, 90]).
   build();
   googletag.defineSlot(
'/23938892/FOR_all_BTF_728x90',
   	   [[728, 90], [468, 60], [320, 50]],
   	   'div-gpt-ad-1433165482877-0').
     defineSizeMapping(respLeaderMap).
     addService(googletag.pubads());
   //googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();
   googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_all_BTF_728x90 -->
<div id='div-gpt-ad-1433165482877-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433165482877-0'); });
</script>
</div>				</div><!--ad-970-->
			</div><!--leader-wrapper-->
						<div id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://www.theforecaster.net"><img itemprop="logo" src="http://news.theforecaster.net/wp-content/uploads/2015/07/falmouth-dock_header1.jpg" alt="The Forecaster" /></a>
							</div><!--logo-wrapper-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.theforecaster.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-116027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116027"><a href="http://www.theforecaster.net/category/election/">Election</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="http://www.theforecaster.net/category/sports/">Sports</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.theforecaster.net/category/policebeat/">Police Beat</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://www.theforecaster.net/category/opinion/">Opinion</a></li>
<li id="menu-item-100302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100302"><a href="http://www.theforecaster.net/category/community/">Community</a></li>
<li id="menu-item-9936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9936"><a href="http://www.theforecaster.net/category/obituaries/">Obits</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="http://www.theforecaster.net/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-114454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114454"><a href="http://www.theforecaster.net/category/lifestyle/">Dishin` That</a></li>
	<li id="menu-item-114455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114455"><a href="http://www.theforecaster.net/category/lifestyle/">Out &#038; About</a></li>
	<li id="menu-item-114456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114456"><a href="http://www.theforecaster.net/category/lifestyle/">Arts Calendar</a></li>
	<li id="menu-item-106373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106373"><a href="http://www.theforecaster.net/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-1683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1683"><a href="http://news.theforecaster.net">The Forecaster</a>
<ul class="sub-menu">
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="http://www.theforecaster.net/contact/">Contact</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="http://www.theforecaster.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="http://www.theforecaster.net/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="http://www.theforecaster.net/features-schedule-2015/">Features Schedule 2016</a></li>
	</ul>
</li>
	<li id="menu-item-120630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120630"><a href="http://www.theforecaster.net/advertise/digital-services-websites/">Digital Services Websites</a></li>
	<li id="menu-item-115289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115289"><a href="http://local.theforecaster.net/">Local Business Directory</a></li>
	<li id="menu-item-118479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118479"><a href="http://www.theforecaster.net/print_editions/">Print Editions</a></li>
</ul>
</li>
<li id="menu-item-95252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95252"><a href="http://classifieds.theforecaster.net">Classifieds</a></li>
<li id="menu-item-115290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115290"><a href="http://local.theforecaster.net">Directory</a></li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://www.theforecaster.net/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.theforecaster.net">Home</a> / <a href="http://www.theforecaster.net/category/sports/">Sports</a> / <span class="current">Winter sports excitement continues</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Winter sports excitement continues</h1>
			<span class="post-byline">By <a href="http://www.theforecaster.net/author/forecaster/" title="Posts by The Forecaster" rel="author">The Forecaster</a> on December 23, 2016</span>							<div class="social-sharing-top">
						<div class="share-count">
		</div><!--share-count-->

					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.theforecaster.net/winter-sports-excitement-continues/&t=Winter sports excitement continues', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=Winter sports excitement continues -&url=http://www.theforecaster.net/winter-sports-excitement-continues/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.theforecaster.net/winter-sports-excitement-continues/&media=http://www.theforecaster.net/wp-content/uploads/2016/12/F-M-sports-recapMtABBGerencer-122316-549x400.jpg&description=Winter sports excitement continues', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theforecaster.net/winter-sports-excitement-continues/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="http://www.theforecaster.net/winter-sports-excitement-continues/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="120910 http://www.theforecaster.net/winter-sports-excitement-continues/">0 comments</span></p></div></a>
				</div><!--social-sharing-top-->
					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-120910 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-rss">
				<div id="content-area">
										
<div id="wdsb-share-box" style="" >
		<ul  >
			<li>
						<div class="wdsb-item" id="wdsb-service-sendviaemail">
				<script language="javascript">
  function emailCurrentPage(){
    window.location.href="mailto:?subject="+document.title+"&body="+escape(window.location.href);
  }
</script>
<a href="javascript:emailCurrentPage()">Mail this page!</a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-google">
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="tall"></g:plusone>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-facebook">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.theforecaster.net%2Fwinter-sports-excitement-continues%2F&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:48px; height:61px;" allowTransparency="true"></iframe>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-delicious">
				<a href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://www.theforecaster.net/wp-content/plugins/sharebox/img/delicious.48px.gif" alt="Delicious" /></a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-linkedin">
				<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-reddit">
				<script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-twitter">
				<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://www.theforecaster.net/winter-sports-excitement-continues/"  >Tweet</a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-pin_any">
				<a data-pin-config="above" href="//pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-post_voting">
				<div class='wdpv_vote_up '><input type='hidden' value='120910' /><input type='hidden' class='wdpv_blog_id' value='1' /></div><div class='wdpv_vote_result'><span class='wdpv_vote_result_output'>0</span><input type='hidden' value='120910' /><input type='hidden' class='wdpv_blog_id' value='1' /></div><div class="wdpv_clear"></div>			</div>
		</li>
		</ul>
</div><p>The winter sports season is well underway and there have been some positive signs in the early going for local teams.</p>
<p>Here&#8217;s an overview:</p>
<h3>Boys&#8217; basketball</h3>
<p>Brunswick&#8217;s boys are off to a 2-1 start, beating visiting Morse (65-37) and host Mt. Ararat (59-37) before losing at home to Greely in a playoff rematch, 55-44. The Dragons went to defending Class A champion Falmouth Tuesday and visited Leavitt Thursday. Brunswick is at Medomak Valley Tuesday of next week.</p>
<p>Morse sandwiched losses at Brunswick (65-37) and at home to Cape Elizabeth (62-22) around a 70-60 win at Leavitt. The Shipbuilders were at Marshwood Tuesday and at Greely Thursday. They host Mt. Ararat Tuesday of next week.</p>
<p>The Eagles were also 1-2 at press time, beating visiting Leavitt (38-30), then losing at home to Brunswick (59-37) and host Westbrook (59-32). Mt. Ararat hosted York Tuesday and Falmouth Thursday and play at Morse Tuesday of next week.</p>
<h3>Girls&#8217; basketball</h3>
<p>On the girls&#8217; side, Brunswick opened with wins over visiting Morse (65-30) and host Mt. Ararat (57-27) before losing at Greely (65-46). The Dragons hosted Falmouth Tuesday and Leavitt Thursday and welcome Medomak Valley Tuesday of next week before going to Edward Little for a makeup game Dec. 30.</p>
<p>Morse started with losses at Brunswick (65-30) and at home to Leavitt (36-29) before downing host Cape Elizabeth (47-37). The Shipbuilders hosted Marshwood Tuesday and Greely Thursday, then welcome Mt. Ararat Tuesday of next week in a makeup game.</p>
<p>The Eagles lost their first three games: 53-40 at Leavitt, 57-27 to visiting Brunswick and 44-30 to visiting Westbrook. Mt. Ararat was at York Tuesday and at Falmouth Thursday. The Eagles go to Morse Tuesday of next week.</p>
<p>Hyde beat host Islesboro, 49-26, in its opener, then lost, 58-35 to visiting North Yarmouth Academy. The Phoenix next take the court Jan. 5 when Old Orchard Beach pays a visit.</p>
<h3>Hockey</h3>
<p>The Mt. Ararat/Morse/Lisbon boys&#8217; hockey co-op team won its opener, 10-6 at Edward Little, then lost to visiting Cony (2-1) and Bangor (6-0). After hosting Lawrence Wednesday, the squad is at defending Class A champion Lewiston Dec. 30.</p>
<p>Brunswick tied host defending Class B South champion Yarmouth, 2-2, in its opener, then lost at home to Gardiner (6-3) and at South Portland (4-1). The Dragons were at Cony Tuesday and hosted Winslow Thursday.</p>
<p>On the girls&#8217; side, Brunswick evened its record at 3-3 Monday with a 3-2 overtime win over visiting Lewiston. The Dragons hosted Greely Thursday and go to Cheverus Friday.</p>
<p>Mt. Ararat/Morse fell to 0-9 with losses last week against visiting Greely (12-0) and Cheverus (7-1). Mt. Ararat/Morse went to Winslow Tuesday.</p>
<h3>Indoor track</h3>
<p>Brunswick&#8217;s boys&#8217; indoor track team was second to Lewiston in the first KVAC meet of the season. Mt. Ararat came in sixth.</p>
<p>In the girls&#8217; meet, won by Messalonskee, Mt. Ararat was runner-up while Brunswick placed sixth.</p>
<h3>Swimming</h3>
<p>Brunswick&#8217;s boys&#8217; swim team won its first two meets: 109-29 over Edward Little and 101-65 over Cony. </p>
<p>The Brunswick girls beat EL, 95-57, and lost to Cony, 101-75.</p>
<h3>Wrestling</h3>
<p>The Mt. Ararat/Brunswick wrestling team splits its first two matches, losing to Erskine Academy (42-40) and beating Gardiner (60-6).</p>
<p>Morse lost, 30-24, to Nokomis in its opener.</p>
<p>Sidebar Elements<br />
<hr /><img src="http://www.theforecaster.net/wp-content/uploads/2016/12/F-M-sports-recapMtABBGerencer-122316.jpg" alt="" title="" class="imagecache imagecache-medium" />
<p>Mt. Ararat&#8217;s Steven Gerencer goes up for a layup during the Eagles&#8217; 59-32 loss at Westbrook last week.</p>
<p><img src="http://www.theforecaster.net/wp-content/uploads/2016/12/F-M-sports-recapMtABBMello-122316.jpg" alt="" title="" class="imagecache imagecache-medium" />
<p>Mt. Ararat&#8217;s Ryan Mello weaves through the Westbrook defense during the Eagles&#8217; loss last week.</p>
 <div class='wdpv_voting'><div class='wdpv_vote_up '><input type='hidden' value='120910' /><input type='hidden' class='wdpv_blog_id' value='1' /></div> <div class='wdpv_vote_result'><span class='wdpv_vote_result_output'>0</span><input type='hidden' value='120910' /><input type='hidden' class='wdpv_blog_id' value='1' /></div> <div class='wdpv_vote_down '><input type='hidden' value='120910' /><input type='hidden' class='wdpv_blog_id' value='1' /></div></div><div class="wdpv_clear"></div>																<div id="article-ad">
							<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_story_ATF_728x90', [728, 90], 'div-gpt-ad-1437671160076-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_story_ATF_728x90 -->
<div id='div-gpt-ad-1437671160076-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437671160076-0'); });
</script>
</div>						</div><!--article-ad-->
									</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://2.gravatar.com/avatar/28c845b5b390e57ffc27472647a6dccf?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28c845b5b390e57ffc27472647a6dccf?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
											</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.theforecaster.net/tag/rss/" rel="tag">rss</a>				</div><!--post-tags-->
			</div><!--post-area-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.theforecaster.net/cape-boys-hold-off-furious-westbrook-rally/" rel="bookmark" title="Cape boys hold off furious Westbrook rally"><img width="300" height="194" src="http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9504-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="1DX_9504" srcset="http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9504-300x194.jpg 300w, http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9504-620x400.jpg 620w, http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9504-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.theforecaster.net/cape-boys-hold-off-furious-westbrook-rally/" class="main-headline">Cape boys hold off furious Westbrook rally</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.theforecaster.net/cheverus-returns-to-form-handles-oxford-hills/" rel="bookmark" title="Cheverus returns to form, handles Oxford Hills"><img width="300" height="194" src="http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9422-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="1DX_9422" srcset="http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9422-300x194.jpg 300w, http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9422-620x400.jpg 620w, http://www.theforecaster.net/wp-content/uploads/2016/12/1DX_9422-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.theforecaster.net/cheverus-returns-to-form-handles-oxford-hills/" class="main-headline">Cheverus returns to form, handles Oxford Hills</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.theforecaster.net/hoops-hockey-excitement-underway-2/" rel="bookmark" title="Hoops, hockey excitement underway"><img width="300" height="194" src="http://www.theforecaster.net/wp-content/uploads/2016/12/F-S-sports-recapScarhockey-122316-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="F-S-sports-recapScarhockey-122316" srcset="http://www.theforecaster.net/wp-content/uploads/2016/12/F-S-sports-recapScarhockey-122316-300x194.jpg 300w, http://www.theforecaster.net/wp-content/uploads/2016/12/F-S-sports-recapScarhockey-122316-620x400.jpg 620w, http://www.theforecaster.net/wp-content/uploads/2016/12/F-S-sports-recapScarhockey-122316-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.theforecaster.net/hoops-hockey-excitement-underway-2/" class="main-headline">Hoops, hockey excitement underway</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

				</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-37" class="sidebar-widget widget_text">			<div class="textwidget"><a href="http://www.theforecaster.net/events-calendar/#!/">
<img src="http://www.theforecaster.net/wp-content/uploads/2016/05/Calendar-link-box-3.jpg"/></div>
		</li><li id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_section_ATF_300x250', [300, 250], 'div-gpt-ad-1439490291945-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_section_ATF_300x250 -->
<div id='div-gpt-ad-1439490291945-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439490291945-0'); });
</script>
</div>
</div>
		</li><li id="text-31" class="sidebar-widget widget_text">			<div class="textwidget"><a href="http://hos.theforecaster.net/"><img src="/wp-content/uploads/HOS300x250.gif" width="300" height="250" title="Hoffer on Sports" alt="Hoffer on Sports"></a></div>
		</li><li id="wdpv_widgetpopular-3" class="sidebar-widget Wdpv_WidgetPopular"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Top Voted</h3></span><ul class='wdpv_popular_posts'><li><a href="http://www.theforecaster.net/the-universal-notebook-trashing-the-transgender-travesty/">The Universal Notebook: Trashing the transgender travesty</a> <span class="wdpv_vote_count">(12 votes)</span></li><li><a href="http://www.theforecaster.net/no-pushover-south-portland-assessor-to-retire/">No-&#039;pushover&#039; South Portland assessor to retire</a> <span class="wdpv_vote_count">(11 votes)</span></li><li><a href="http://www.theforecaster.net/the-universal-notebook-huckabees-hillbilly-heroine/">The Universal Notebook: Huckabee&#039;s hillbilly heroine</a> <span class="wdpv_vote_count">(10 votes)</span></li><li><a href="http://www.theforecaster.net/abbys-road-lets-talk-about-guns/">Abby&#039;s Road: Let&#039;s talk about guns</a> <span class="wdpv_vote_count">(9 votes)</span></li><li><a href="http://www.theforecaster.net/north-yarmouth-group-petitions-for-alternate-village-development-question/">North Yarmouth group petitions for alternate village development question</a> <span class="wdpv_vote_count">(7 votes)</span></li></ul></li><li id="text-22" class="sidebar-widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_section_BTF_300x250', [300, 250], 'div-gpt-ad-1471977906631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_section_BTF_300x250 -->
<div id='div-gpt-ad-1471977906631-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471977906631-0'); });
</script>
</div>
</div>
		</li><li id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><!--
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_HP_center_300x78', [300, 78], 'div-gpt-ad-1437418310010-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
-->
<!-- /23938892/FOR_HP_center_300x78 -->
<!--
<div id='div-gpt-ad-1437418310010-0' style='height:78px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437418310010-0'); });
</script>
</div>
--></div>
		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_bottom_300x250_1', [300, 250], 'div-gpt-ad-1437417382972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_bottom_300x250_1 -->
<div id='div-gpt-ad-1437417382972-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437417382972-0'); });
</script>
</div></div>
		</li><li class="footer-widget">			<div class="textwidget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_Bottom_300x250_2', [300, 250], 'div-gpt-ad-1437417984750-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_Bottom_300x250_2 -->
<div id='div-gpt-ad-1437417984750-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437417984750-0'); });
</script>
</div></div>
		</li><li class="footer-widget">			<div class="textwidget"><a href="http://theforecaster.net/print_editions/">
<img src="http://theforecaster.net/wp-content/uploads/2015/08/Screenshot-of-Safari-8-12-15-104632-AM.jpg" width="308" height="263"/>
</a></div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2015 Sun Media Group. <a href="http://news.theforecaster.net/privacy-policy/">Privacy.</a> <a href="http://news.theforecaster.net/contact/">Contact.</a> <a href="http://news.theforecaster.net/advertise/">Advertise.</a></p>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->


<!-- <script src="http://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5660a4af80fc136c35f3cbd3&qz=1"></script> -->	<div style="display:none">
	<div class="grofile-hash-map-1efcb32671ea58a6723af451446b44ce">
	</div>
	</div>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script>window._popup_data = {"ajaxurl":"http:\/\/www.theforecaster.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/winter-sports-excitement-continues\/"}};</script><script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/respond.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/retina.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.theforecaster.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.theforecaster.net\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/popover/js/public.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"120910 http:\/\/www.theforecaster.net\/winter-sports-excitement-continues\/","disqusShortname":"theforecaster","disqusTitle":"Winter sports excitement continues","disqusUrl":"http:\/\/www.theforecaster.net\/winter-sports-excitement-continues\/","options":{"manualSync":false},"postId":"120910"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theforecaster"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'115498834',post:'120910',tz:'-5',srv:'www.theforecaster.net'} ]);
	_stq.push([ 'clickTrackerInit', '115498834', '120910' ]);
</script>

</body>
</html>