<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.theforecaster.net/wp-content/uploads/2017/06/Freeport_police-2-620x400.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.theforecaster.net/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://news.theforecaster.net/wp-content/uploads/2015/07/Forecaster_square_logo.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theforecaster.net/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.theforecaster.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.theforecaster.net/feed/atom/" />
<link rel="pingback" href="http://www.theforecaster.net/xmlrpc.php" />


<title>Freeport Police Beat: June 8 &#8211; The Forecaster</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Forecaster &raquo; Feed" href="http://www.theforecaster.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forecaster &raquo; Comments Feed" href="http://www.theforecaster.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forecaster &raquo; Freeport Police Beat: June 8 Comments Feed" href="http://www.theforecaster.net/freeport-police-beat-june-8-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theforecaster.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.theforecaster.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.8.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='showbiz-settings-css'  href='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/css/settings.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/fancybox/jquery.fancybox.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdpv_voting_general_style-css'  href='http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes/css/wdpv_voting_general.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdpv_voting_general_img-css'  href='http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes/css/wdpv_voting_img.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.theforecaster.net/wp-content/themes/hottopix/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.theforecaster.net/wp-content/themes/hottopix/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.theforecaster.net/wp-content/themes/hottopix/css/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.theforecaster.net/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='http://www.theforecaster.net/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.theforecaster.net/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.theforecaster.net/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.theforecaster.net/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theforecaster.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='http://www.theforecaster.net/wp-content/plugins/sharebox/css/wdsb.css?ver=4.7.5' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "text", "hdir": "left", "hoffset": 0, "vtype": "text", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/fancybox/jquery.fancybox.pack.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/showbiz/showbiz-plugin/js/jquery.themepunch.showbizpro.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/smg/dfp-gpt1.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes/js/wdpv_voting.js?ver=4.7.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='http://www.theforecaster.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theforecaster.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theforecaster.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scarborough boys win another Class A track title' href='http://www.theforecaster.net/scarborough-boys-win-another-class-a-track-title/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.theforecaster.net/freeport-police-beat-june-8-2/" />
<link rel='shortlink' href='http://wp.me/p7OCwq-xzv' />
<link rel="alternate" type="application/json+oembed" href="http://www.theforecaster.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theforecaster.net%2Ffreeport-police-beat-june-8-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theforecaster.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theforecaster.net%2Ffreeport-police-beat-june-8-2%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1024px; margin-top:5px; }


/* Status: Loaded from Transient */

</style><script type="text/javascript">var _wdpv_root_url="http://www.theforecaster.net/wp-content/plugins/wpmu-dev-post-votes"; var _wdpv_ajax_url="http://www.theforecaster.net/wp-admin/admin-ajax.php";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 120px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #1c60e8;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #1c60e8 url(http://www.theforecaster.net/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c60e8;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1c60e8;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #1c60e8;
	}

ol.commentlist {
	border-bottom: 3px solid #1c60e8;
	}

.prev-post,
.next-post {
	color: #1c60e8;
	}

#nav-wrapper {
	background: #333333 url(http://www.theforecaster.net/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://www.theforecaster.net/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #2a99fa;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>

<meta name="generator" content="Powered by Slider Revolution 5.0.8.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Freeport Police Beat: June 8" />
<meta property="og:url" content="http://www.theforecaster.net/freeport-police-beat-june-8-2/" />
<meta property="og:description" content="Arrests 5/29 at 9:29 p.m. Marcy Doyle, 51, address not listed, of Topsham, was arrested on Flying Point Road by Officer Malcolm Marshall on a charge of operating under the influence. Summonses 6/1 …" />
<meta property="article:published_time" content="2017-06-07T04:00:00+00:00" />
<meta property="article:modified_time" content="2017-06-07T04:08:32+00:00" />
<meta property="og:site_name" content="The Forecaster" />
<meta property="og:image" content="http://www.theforecaster.net/wp-content/uploads/2017/06/Freeport_police-2.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Freeport Police Beat: June 8" /><meta name="twitter:description" content="Arrests 5/29 at 9:29 p.m. Marcy Doyle, 51, address not listed, of Topsham, was arrested on Flying Point Road by Officer Malcolm Marshall on a charge of operating under the influence. Summonses 6/1 at 8:57 p.m. Thomas T. Fumarola, 43, of Bonafide Street, Lisbon, was issued a summons at Wardtown and Curtis roads by Officer Rebecca Kavanaugh on&hellip;" /><meta name="twitter:image" content="http://www.theforecaster.net/wp-content/uploads/2017/06/Freeport_police-2.jpg" />

</head>

<body class="post-template-default single single-post postid-129053 single-format-standard do-etfw">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="http://theforecaster" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://the_forecaster" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://google.com/+TheForecasterFalmouth" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="http://www.theforecaster.net/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
									</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-location-container"><ul id="menu-location" class="menu"><li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://www.theforecaster.net/category/portland/">Portland</a></li>
<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-820"><a href="http://www.theforecaster.net/category/northern/">Northern</a>
<ul class="sub-menu">
	<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821"><a href="http://www.theforecaster.net/category/northern/chebeagueisland/">Chebeague Island</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://www.theforecaster.net/category/northern/cumberland/">Cumberland</a></li>
	<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="http://www.theforecaster.net/category/falmouth/">Falmouth</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://www.theforecaster.net/category/northern/freeport/">Freeport</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://www.theforecaster.net/category/northern/northyarmouth/">North Yarmouth</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://www.theforecaster.net/category/northern/yarmouth/">Yarmouth</a></li>
</ul>
</li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="http://www.theforecaster.net/category/midcoast/">Mid-Coast</a>
<ul class="sub-menu">
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="http://www.theforecaster.net/category/midcoast/bath/">Bath</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://www.theforecaster.net/category/midcoast/brusnwick/">Brunswick</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818"><a href="http://www.theforecaster.net/category/midcoast/harpswell-midcoast/">Harpswell</a></li>
	<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819"><a href="http://www.theforecaster.net/category/midcoast/thopsham/">Topsham</a></li>
</ul>
</li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-826"><a href="http://www.theforecaster.net/category/southern/">Southern</a>
<ul class="sub-menu">
	<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://www.theforecaster.net/category/southern/capeelizabeth/">Cape Elizabeth</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://www.theforecaster.net/category/southern/scarborough/">Scarborough</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://www.theforecaster.net/category/southern/south-portland/">South Portland</a></li>
</ul>
</li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="theforecaster" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="the_forecaster" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																														<li><a href="https://google.com/+TheForecasterFalmouth" alt="Google Plus" class="google-but" target="_blank"></a></li>
																														<li><a href="http://www.theforecaster.net/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-wrapper">
				<div id="ad-970">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
   var respLeaderMap = googletag.sizeMapping().
   addSize([1, 1], [320, 50]).
   addSize([480, 200], [468, 60]).
   addSize([750, 200], [728, 90]).
   build();
   googletag.defineSlot(
'/23938892/FOR_all_BTF_728x90',
   	   [[728, 90], [468, 60], [320, 50]],
   	   'div-gpt-ad-1433165482877-0').
     defineSizeMapping(respLeaderMap).
     addService(googletag.pubads());
   //googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();
   googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_all_BTF_728x90 -->
<div id='div-gpt-ad-1433165482877-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433165482877-0'); });
</script>
</div>				</div><!--ad-970-->
			</div><!--leader-wrapper-->
						<div id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://www.theforecaster.net"><img itemprop="logo" src="http://news.theforecaster.net/wp-content/uploads/2015/07/falmouth-dock_header1.jpg" alt="The Forecaster" /></a>
							</div><!--logo-wrapper-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.theforecaster.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-116027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116027"><a href="http://www.theforecaster.net/category/election/">Election</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.theforecaster.net/category/sports/">Sports</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://www.theforecaster.net/category/policebeat/">Police Beat</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://www.theforecaster.net/category/opinion/">Opinion</a></li>
<li id="menu-item-100302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100302"><a href="http://www.theforecaster.net/category/community/">Community</a></li>
<li id="menu-item-9936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9936"><a href="http://www.theforecaster.net/category/obituaries/">Obits</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="http://www.theforecaster.net/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-114454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114454"><a href="http://www.theforecaster.net/category/lifestyle/">Dishin` That</a></li>
	<li id="menu-item-114455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114455"><a href="http://www.theforecaster.net/category/lifestyle/">Out &#038; About</a></li>
	<li id="menu-item-114456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114456"><a href="http://www.theforecaster.net/category/lifestyle/">Arts Calendar</a></li>
	<li id="menu-item-106373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106373"><a href="http://www.theforecaster.net/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-1683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1683"><a href="http://news.theforecaster.net">The Forecaster</a>
<ul class="sub-menu">
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="http://www.theforecaster.net/contact/">Contact</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="http://www.theforecaster.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="http://www.theforecaster.net/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="http://www.theforecaster.net/features-schedule-2017/">Features Schedule 2017</a></li>
	</ul>
</li>
	<li id="menu-item-121424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121424"><a href="http://sunmediagroup.sunmediagroup.multisiteadmin.com/">Digital-Websites</a></li>
	<li id="menu-item-115289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115289"><a href="http://local.theforecaster.net/">Local Business Directory</a></li>
	<li id="menu-item-118479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118479"><a href="http://www.theforecaster.net/print_editions/">Print Editions</a></li>
</ul>
</li>
<li id="menu-item-95252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95252"><a href="http://classifieds.theforecaster.net">Classifieds</a></li>
<li id="menu-item-115290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115290"><a href="http://local.theforecaster.net">Directory</a></li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://www.theforecaster.net/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.theforecaster.net">Home</a> / <a href="http://www.theforecaster.net/category/policebeat/">Police Beat</a> / <span class="current">Freeport Police Beat: June 8</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Freeport Police Beat: June 8</h1>
			<span class="post-byline">By <a href="http://www.theforecaster.net/author/forecaster/" title="Posts by The Forecaster" rel="author">The Forecaster</a> on June 7, 2017</span>							<div class="social-sharing-top">
						<div class="share-count">
		</div><!--share-count-->

					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.theforecaster.net/freeport-police-beat-june-8-2/&t=Freeport Police Beat: June 8', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=Freeport Police Beat: June 8 -&url=http://www.theforecaster.net/freeport-police-beat-june-8-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.theforecaster.net/freeport-police-beat-june-8-2/&media=http://www.theforecaster.net/wp-content/uploads/2017/06/Freeport_police-2-620x400.jpg&description=Freeport Police Beat: June 8', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theforecaster.net/freeport-police-beat-june-8-2/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="http://www.theforecaster.net/freeport-police-beat-june-8-2/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="129053 http://www.theforecaster.net/freeport-police-beat-june-8-2/">0 comments</span></p></div></a>
				</div><!--social-sharing-top-->
					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-129053 post type-post status-publish format-standard has-post-thumbnail hentry category-policebeat tag-rss">
				<div id="content-area">
										
<div id="wdsb-share-box" style="" >
		<ul  >
			<li>
						<div class="wdsb-item" id="wdsb-service-sendviaemail">
				<script language="javascript">
  function emailCurrentPage(){
    window.location.href="mailto:?subject="+document.title+"&body="+escape(window.location.href);
  }
</script>
<a href="javascript:emailCurrentPage()">Mail this page!</a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-google">
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="tall"></g:plusone>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-facebook">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.theforecaster.net%2Ffreeport-police-beat-june-8-2%2F&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:48px; height:61px;" allowTransparency="true"></iframe>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-delicious">
				<a href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://www.theforecaster.net/wp-content/plugins/sharebox/img/delicious.48px.gif" alt="Delicious" /></a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-linkedin">
				<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-reddit">
				<script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-twitter">
				<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://www.theforecaster.net/freeport-police-beat-june-8-2/"  >Tweet</a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-pin_any">
				<a data-pin-config="above" href="//pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-post_voting">
				<div class='wdpv_vote_up '><input type='hidden' value='129053' /><input type='hidden' class='wdpv_blog_id' value='1' /></div><div class='wdpv_vote_result'><span class='wdpv_vote_result_output'>0</span><input type='hidden' value='129053' /><input type='hidden' class='wdpv_blog_id' value='1' /></div><div class="wdpv_clear"></div>			</div>
		</li>
		</ul>
</div><h3>Arrests</h3>
<p><strong>5/29 at 9:29 p.m. </strong>Marcy Doyle, 51, address not listed, of Topsham, was arrested on Flying Point Road by Officer Malcolm Marshall on a charge of operating under the influence.</p>
<h3>Summonses</h3>
<p><strong>6/1 at 8:57 p.m. </strong>Thomas T. Fumarola, 43, of Bonafide Street, Lisbon, was issued a summons at Wardtown and Curtis roads by Officer Rebecca Kavanaugh on a charge of operating with a suspended registration.</p>
<p><strong>6/3 at 6:10 p.m. </strong>Antonio H. DiPietro, 48, of U.S. Route 1, was issued a summons on U.S. Route 1 by Officer Rebecca Kavanaugh on a charge of illegal attachment of license plates.</p>
<h3>Fire calls</h3>
<p><strong>5/30 at 10:23 a.m. </strong>Alarm call on Main Street.</p>
<p><strong>6/1 at 11:58 a.m. </strong>Alarm call on South Street.</p>
<p><strong>6/2 at 3:27 p.m. </strong>Alarm call on Hodsdon Road.</p>
<p><strong>6/2 at 5:41 p.m. </strong>Alarm call on Somerset Road.</p>
<p><strong>6/4 at 4:16 p.m. </strong>Accident at East and Main streets.</p>
<p><strong>6/5 at 7:11 p.m. </strong>Alarm call on Staples Point Road.</p>
<p><strong>6/5 at 8:14 p.m. </strong>Alarm call on Merrill Road.</p>
<h3>EMS</h3>
<p>Freeport emergency medical services responded to 21 calls from May 29 to June 5.</p>
<p><img src="http://www.theforecaster.net/wp-content/uploads/2017/06/Freeport_police-2.jpg" alt="" title="" class="imagecache imagecache-medium" /></p>
 <div class='wdpv_voting'><div class='wdpv_vote_up '><input type='hidden' value='129053' /><input type='hidden' class='wdpv_blog_id' value='1' /></div> <div class='wdpv_vote_result'><span class='wdpv_vote_result_output'>0</span><input type='hidden' value='129053' /><input type='hidden' class='wdpv_blog_id' value='1' /></div> <div class='wdpv_vote_down '><input type='hidden' value='129053' /><input type='hidden' class='wdpv_blog_id' value='1' /></div></div><div class="wdpv_clear"></div>																<div id="article-ad">
							<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_story_ATF_728x90', [728, 90], 'div-gpt-ad-1437671160076-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_story_ATF_728x90 -->
<div id='div-gpt-ad-1437671160076-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437671160076-0'); });
</script>
</div>						</div><!--article-ad-->
									</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://2.gravatar.com/avatar/28c845b5b390e57ffc27472647a6dccf?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28c845b5b390e57ffc27472647a6dccf?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
											</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.theforecaster.net/tag/rss/" rel="tag">rss</a>				</div><!--post-tags-->
			</div><!--post-area-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.theforecaster.net/northern-meetings-june-8-16/" class="main-headline">Northern Meetings: June 8-16</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.theforecaster.net/community-calendar-june-7-17/" rel="bookmark" title="Community Calendar: June 7-17"><img width="1" height="1" src="http://www.theforecaster.net/wp-content/uploads/2015/12/cleardot.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.theforecaster.net/community-calendar-june-7-17/" class="main-headline">Community Calendar: June 7-17</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.theforecaster.net/tri-town-notes-june-8/" rel="bookmark" title="Tri-Town Notes: June 8"><img width="300" height="194" src="http://www.theforecaster.net/wp-content/uploads/2017/06/n-tri-town-3rd-Maine-Regiment-060817-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.theforecaster.net/wp-content/uploads/2017/06/n-tri-town-3rd-Maine-Regiment-060817-300x194.jpg 300w, http://www.theforecaster.net/wp-content/uploads/2017/06/n-tri-town-3rd-Maine-Regiment-060817-620x400.jpg 620w, http://www.theforecaster.net/wp-content/uploads/2017/06/n-tri-town-3rd-Maine-Regiment-060817-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.theforecaster.net/tri-town-notes-june-8/" class="main-headline">Tri-Town Notes: June 8</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

				</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-37" class="sidebar-widget widget_text">			<div class="textwidget"><a href="http://www.theforecaster.net/events-calendar/#!/">
<img src="http://www.theforecaster.net/wp-content/uploads/2016/05/Calendar-link-box-3.jpg"/></div>
		</li><li id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_section_ATF_300x250', [300, 250], 'div-gpt-ad-1439490291945-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_section_ATF_300x250 -->
<div id='div-gpt-ad-1439490291945-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439490291945-0'); });
</script>
</div>
</div>
		</li><li id="text-39" class="sidebar-widget widget_text">			<div class="textwidget"><!-- comment until the next expo
<a href="http://summerexpo.mainewomenmagazine.com/purchase-tickets/">
<img src="/wp-content/uploads/2017/05/FREEPORT-EXPO-AD.jpg" alt="Maine Women's Expo" /></a>
--></div>
		</li><li id="wdpv_widgetpopular-3" class="sidebar-widget Wdpv_WidgetPopular"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Top Voted</h3></span><ul class='wdpv_popular_posts'><li><a href="http://www.theforecaster.net/forecaster-forum-i-am-not-your-model-minority/">Forecaster Forum: I am not your model minority</a> <span class="wdpv_vote_count">(14 votes)</span></li><li><a href="http://www.theforecaster.net/the-universal-notebook-trashing-the-transgender-travesty/">The Universal Notebook: Trashing the transgender travesty</a> <span class="wdpv_vote_count">(12 votes)</span></li><li><a href="http://www.theforecaster.net/the-universal-notebook-huckabees-hillbilly-heroine/">The Universal Notebook: Huckabee&#039;s hillbilly heroine</a> <span class="wdpv_vote_count">(11 votes)</span></li><li><a href="http://www.theforecaster.net/no-pushover-south-portland-assessor-to-retire/">No-&#039;pushover&#039; South Portland assessor to retire</a> <span class="wdpv_vote_count">(10 votes)</span></li><li><a href="http://www.theforecaster.net/intentionally-unreasonable-love-bullies-hypocrites-and-liars/">Intentionally Unreasonable: Love, bullies, hypocrites and liars</a> <span class="wdpv_vote_count">(10 votes)</span></li></ul></li><li id="text-22" class="sidebar-widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_section_BTF_300x250', [300, 250], 'div-gpt-ad-1471977906631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_section_BTF_300x250 -->
<div id='div-gpt-ad-1471977906631-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471977906631-0'); });
</script>
</div>
</div>
		</li><li id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><!--
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_HP_center_300x78', [300, 78], 'div-gpt-ad-1437418310010-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
-->
<!-- /23938892/FOR_HP_center_300x78 -->
<!--
<div id='div-gpt-ad-1437418310010-0' style='height:78px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437418310010-0'); });
</script>
</div>
--></div>
		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23938892/FOR_bottom_300x250_1', [300, 250], 'div-gpt-ad-1437417382972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /23938892/FOR_bottom_300x250_1 -->
<div id='div-gpt-ad-1437417382972-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437417382972-0'); });
</script>
</div></div>
		</li><li class="footer-widget">			<div class="textwidget"><!--<a href="http://bestofbest.keepmecurrent.com/">
<img src="/wp-content/uploads/2017/04/Best-of-Falmouth-web-ad.jpg" alt="Best of Falmouth" /></a>-->
<a href="http://eepurl.com/8tVwL"><img src="/wp-content/uploads/2017/05/fc_email_ad_copy.jpg" alt="Forecaster email signup" /></a></div>
		</li><li class="footer-widget">			<div class="textwidget"><a href="http://theforecaster.net/print_editions/">
<img src="http://theforecaster.net/wp-content/uploads/2015/08/Screenshot-of-Safari-8-12-15-104632-AM.jpg" width="308" height="263"/>
</a></div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2015 Sun Media Group. <a href="http://news.theforecaster.net/privacy-policy/">Privacy.</a> <a href="http://news.theforecaster.net/contact/">Contact.</a> <a href="http://news.theforecaster.net/advertise/">Advertise.</a></p>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->


<!-- <script src="http://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5660a4af80fc136c35f3cbd3&qz=1"></script> -->	<div style="display:none">
	<div class="grofile-hash-map-1efcb32671ea58a6723af451446b44ce">
	</div>
	</div>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.theforecaster.net?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script>window._popup_data = {"ajaxurl":"http:\/\/www.theforecaster.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/freeport-police-beat-june-8-2\/"}};</script><script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/respond.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/themes/hottopix/js/retina.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.theforecaster.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.theforecaster.net\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/popover/js/public.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"129053 http:\/\/www.theforecaster.net\/freeport-police-beat-june-8-2\/","disqusShortname":"theforecaster","disqusTitle":"Freeport Police Beat: June 8","disqusUrl":"http:\/\/www.theforecaster.net\/freeport-police-beat-june-8-2\/","options":{"manualSync":false},"postId":"129053"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theforecaster"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theforecaster.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'115498834',post:'129053',tz:'-4',srv:'www.theforecaster.net'} ]);
	_stq.push([ 'clickTrackerInit', '115498834', '129053' ]);
</script>

</body>
</html>